Professional OPC
Development Tools

logos

Online Forums

Technical support is provided through Support Forums below. Anybody can view them; you need to Register/Login to our site (see links in upper right corner) in order to Post questions. You do not have to be a licensed user of our product.

Please read Rules for forum posts before reporting your issue or asking a question. OPC Labs team is actively monitoring the forums, and replies as soon as possible. Various technical information can also be found in our Knowledge Base. For your convenience, we have also assembled a Frequently Asked Questions page.

Do not use the Contact page for technical issues.

DUE TO ADMINISTRATIVE REASONS, WE MAY NOT BE ABLE TO RESPOND (OR TO RESPOND AS QUICKLY AS USUAL) BETWEEN August 19 - August 30, 2022. WE APOLOGIZE FOR INCONVENIENCE.

EasyOpcUADemo Unable to Connect to KEPServerEX

More
16 Jun 2021 12:39 #9761 by gkalipershad
Thanks, Z. I actually never heard back from this individual, but I will offer this potential solution to them.

Regards,
GK

Please Log in or Create an account to join the conversation.

More
16 Jun 2021 07:09 - 16 Jun 2021 07:12 #9753 by support
We have been able to identify at least one possible cause of this issue, and suggest a solution. Please see: kb.opclabs.com/Error_%22The_specified_network_password_is_not_correct.%22 .
Last edit: 16 Jun 2021 07:12 by support.

Please Log in or Create an account to join the conversation.

More
06 May 2021 21:06 #9649 by gkalipershad
Z,

As always, I appreciate your efforts on this so far. I have provided those options to the user and will let you know what they come back with.

Regards,
GK

Please Log in or Create an account to join the conversation.

More
04 May 2021 15:11 #9646 by support
I dealt with another user recently which has the same behavior.
I went to great lengths trying to reproduce it, but was not successful.

I need either
a) steps, starting from clean operating system installation, needed to reproduce it, or
b) virtual machine image that manifests the behavior, or
c) remote access to physical or virtual machine that manifests the behavior (not preferred)

I am afraid that without one of these, I cannot progress further. There must be something special on those computers - but it is not on clean systems.

Best regards

Please Log in or Create an account to join the conversation.

More
04 May 2021 12:44 #9645 by gkalipershad
Z,

The user cleared the old certs, right-clicked and ran the app as admin. This connected to the OPC Server and recreated a new set of certs. However, after exiting the app and running again without running as admin, the demo app again received the error, "The network password is incorrect."

Any further thoughts on how to avoid having to right-click and run the app as admin every time? I have never known that to be necessary.

Regards,
GK

Please Log in or Create an account to join the conversation.

More
19 Apr 2021 12:28 #9615 by gkalipershad
Thanks, Z. I have just made that suggestion to the customer and will report back to you on the results.

GK

Please Log in or Create an account to join the conversation.

More
17 Apr 2021 12:43 #9611 by support
Hi G.

I went through the forum thread, and it occurred to me - have we instructed the customer to clear the certificate store or at least remove the existing certificate(s) for the affected apps?

This certainly should be done. If it has not been done and you need more info to that, let me know.

Best regards

Please Log in or Create an account to join the conversation.

More
13 Apr 2021 14:55 #9606 by gkalipershad
Z,

He has previously told me that this was all done from the same user account and he is instructing Windows to "Run as administrator".

GK

Please Log in or Create an account to join the conversation.

More
13 Apr 2021 14:52 #9605 by support
G.,
I need one clarification. I should have been more careful when formulating.

When the customer runs the app as admin, is he actually
a) using a separate user account - one with the admin permissions
b) using the same user account that already is in Administrators, and instructing Windows to launch the app with elevated privileges? (which is labeled as "Run as administrator" on some menus)

Thank you

Please Log in or Create an account to join the conversation.

More
13 Apr 2021 14:37 #9604 by gkalipershad
Z,

I had the customer do this on Friday with the EasyOpcUADemo. They reported that even after the initial 'run as admin', the app would not work afterwards without running as admin.

Thanks,
G

Please Log in or Create an account to join the conversation.

Moderators: support
Time to create page: 0.091 seconds