Professional OPC
Development Tools

logos

Online Forums

Technical support is provided through Support Forums below. Anybody can view them; you need to Register/Login to our site (see links in upper right corner) in order to Post questions. You do not have to be a licensed user of our product.

Please read Rules for forum posts before reporting your issue or asking a question. OPC Labs team is actively monitoring the forums, and replies as soon as possible. Various technical information can also be found in our Knowledge Base. For your convenience, we have also assembled a Frequently Asked Questions page.

Do not use the Contact page for technical issues.

DUE TO ADMINISTRATIVE REASONS, WE MAY NOT BE ABLE TO RESPOND (OR TO RESPOND AS QUICKLY AS USUAL) BETWEEN July 31 - August 11, 2021. WE APOLOGIZE FOR INCONVENIENCE.

Problem with picoOPC and visual studio 2019

More
24 Apr 2021 08:46 #9624 by support
Hello,
it is not clear what precisely you are doing, and what is the precise error message you are getting.

I have made following tests:

1. Using Visual Studio 2019, I created a new project, from template "Console App (.NET Core)". (Note: on my computer at least, this creates a project that has ".NET Core 2.1" as target framework).
2. Using "Manage NuGet Packages", I have installed the package OpcLabs.PicoOpc v1.0.487.
3. I copied/pasted the example code from readme.txt into the Program.cs.
4. I built the project. No errors.
5. I ran the project. It ran without errors.

Please describe in more detailed steps what you are doing and what results you are getting.

Best regards

Please Log in or Create an account to join the conversation.

More
23 Apr 2021 13:28 #9623 by netupsrl
Hi, I try to install by nuget picoOPC on visual studio 2019 but during installation I receive an error message about framework v.2.0. I create a project compatible with framework 2.0 but I receive same error. Can you help me?

Please Log in or Create an account to join the conversation.

Moderators: support
Time to create page: 0.165 seconds