Professional OPC
Development Tools


Online Forums

Technical support is provided through Support Forums below. Anybody can view them; you need to Register/Login to our site (see links in upper right corner) in order to Post questions. You do not have to be a licensed user of our product.

Please read Rules for forum posts before reporting your issue or asking a question. OPC Labs team is actively monitoring the forums, and replies as soon as possible. Various technical information can also be found in our Knowledge Base. For your convenience, we have also assembled a Frequently Asked Questions page.

Do not use the Contact page for technical issues.

Error whlie using OpcLabs.EasyOpc.UA to read a tag

24 Mar 2019 13:59 #7267 by support
The minimum supported .NET Framework version in QuickOPC 2018.3 is 4.6.2. Set your project's target framework accordingly, rebuild and retest.

Please Log in or Create an account to join the conversation.

23 Mar 2019 16:46 #7266 by khanhqhoang
I created a simple .NET project to read one tag from a public opc ua server. I was able to build the project no problem. However, when I ran the project on the command line I ran into error

"Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'Opc.Ua.Configuration, Version=1.3.352.0, Culture=neutral, PublicKeyToken=bfa7a73c5cf4b6e8' or one of its dependencies. The system cannot find the file specified."

I attached the zip file of my project and with relevant information for your review.

Thanks for your help,

Please Log in or Create an account to join the conversation.

Moderators: support
Time to create page: 0.165 seconds