Professional OPC
Development Tools

logos

Trouble accessing Beckhoff OPC-UA onboard server

More
03 Dec 2018 07:20 - 03 Dec 2018 07:20 #6880 by support
Hello.

For start, please send the full and precise text of the exception messages. If the exception has an InnerException, then its message as well, and so forth.

This appears to be communication-level error, which explains why all tags are affected; this is how QuickOPC is designed, all there are no error indications on the "global" level, and "global" errors are projected to errors on individual tags.

The error code corresponds to BadNoCommunication. It might be detected on the server side or client side, that's why I need the full error texts to hopefully tell us a bit more.

Best regards
Last edit: 03 Dec 2018 07:20 by support.

Please Log in or Create an account to join the conversation.

More
30 Nov 2018 09:12 #6879 by m.baumgartner
Hello,

One of our clients is having issue with Beckhoff equipements that have an in board OPC-UA Server.

He's getting the following errors (in our logs system) in this order :






He is getting theses errors for every single tag he configured on the beckhoff equipements.

He is getting theses error not only once but frequently during the day. Because we catch and logs these errors our application is not freezing and it looks like it's working fine but the errors appears again later in the day.

I'm aware this is very little information to start with but i'm not sure what to try to get next and how.

Please let me know.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: support
Time to create page: 0.185 seconds

      

 Recommend this on Google