Professional OPC
Development Tools

logos

Online Forums

Technical support is provided through Support Forums below. Anybody can view them; you need to Register/Login to our site (see links in upper right corner) in order to Post questions. You do not have to be a licensed user of our product.

Please read Rules for forum posts before reporting your issue or asking a question. OPC Labs team is actively monitoring the forums, and replies as soon as possible. Various technical information can also be found in our Knowledge Base. For your convenience, we have also assembled a Frequently Asked Questions page.

Do not use the Contact page for technical issues.

Vista License Issue

More
15 Apr 2011 09:29 #361 by support
Replied by support on topic Vista License Issue
Zybnek,

I check with the customer and he managed to get it to work. Not sure what he was doing differently the other times we tried it and it didn’t show up. But he should be good to go now.

Thanks,
R.

Please Log in or Create an account to join the conversation.

More
15 Apr 2011 09:27 #360 by support
Replied by support on topic Vista License Issue
R.,
I also do not have Vista box here currently. If necessary, I could install it, but it’s a hassle so I would rather try other things first.

If the customer is open to install the license in an alternative way and doesn’t care about necessarily using License manager, we can export it to .REG file and let him merge it into registry this way. I can create the .REG file if you send me the .BIN file – or I can send you the instructions.

Can we do it this way?

Regards,
Zbynek Zahradnik

Please Log in or Create an account to join the conversation.

More
15 Apr 2011 09:26 #359 by support
Vista License Issue was created by support
From: R.
Sent: Wednesday, April 13, 2011 4:33 PM
To: Zbynek Zahradnik
Subject: Vista License Issue

Hello Zbynek,

Have you had any customers with issues loading the Data-COM license file on Vista x86?

I have tried:
- Running the license manager as an Admin
- Checking the file permissions to make sure it wasn’t hidden
- Disable the UAC

When he tries to load the .bin file he is getting an error reading from file message. I tested the file on my XP machine and it loaded fine, so I don’t think it is an issue with a corrupt file. I’m almost positive it is a file permissions issue of some sort.

Unfortunately, we don’t have a Vista box here to test with. Any other ideas?

Thanks,
R.

Please Log in or Create an account to join the conversation.

Moderators: support
Time to create page: 0.167 seconds