Professional OPC
Development Tools

logos

Error during Closing OPC Client

More
29 Jan 2016 14:10 #3812 by support
Thank you.

Re 1. Can you please locate one of the OpcLabs.* assemblies, right-click on it in Windows Explorer, select Properties, and the report the version and build from the Details tab?

Re 4. So, if it's not Alarms & Events, is it OPC Data Access ("Classic", COM-based) then?

Re 8. This did not answer my question. Can you try to use the demo app, connect it a) to our simulation server, and b) to the Kepware server, and report whether the problem appears as well?

I am sorry to bother you with so many questions, but I am trying to narrow down the possibilities.

Do you think you are able to put together a sample project which would show the problem?

Also, it's not clear to me whether or how the issue can be related to the license. To clarify: Do you have two computers, computer A where there is just a trial license and it works, and computer B where there is a commercial license and it does not? If so, what leads you to think that it is related to the license itself, and not to other differences between the computers?

Thank you

Please Log in or Create an account to join the conversation.

More
29 Jan 2016 09:23 #3811 by tmouslih
Hello,
1. Which version of QuickOPC are you using?
• QuickOPC 5.3x Professional
2. Which operating system, and is it 32-bit or 64-bit?
• Windows 7 64 Bit.
3. Which OPC server(s) are you connecting to?
• KepServerEX 5.16
4. Is this truly the case that you are using OPC Alarms&Events, as indicated by the forum category chosen?
• Not necessarily by this category
5. Which programming environment/language is you prject in?
• C Sharp
6. What type of project so you have? (e.g. console app, Windows desktop app, Web app, Web service, Windows service, etc.) 7. Does this happen always, or just sometimes?
• WPF Application
• This happen always
8. Does it also happen with the example(s) or demos provided with the product?
• With our application, created like in examples

Thank you

Please Log in or Create an account to join the conversation.

More
28 Jan 2016 15:01 #3810 by support
Hello,
thank you for your interest in our products.

Can you please answer some additional questions?

1. Which version of QuickOPC are you using?
2. Which operating system, and is it 32-bit or 64-bit?
3. Which OPC server(s) are you connecting to?
4. Is this truly the case that you are using OPC Alarms&Events, as indicated by the forum category chosen?
5. Which programming environment/language is you prject in?
6. What type of project so you have? (e.g. console app, Windows desktop app, Web app, Web service, Windows service, etc.)
7. Does this happen always, or just sometimes?
8. Does it also happen with the example(s) or demos provided with the product?

Thank you

Please Log in or Create an account to join the conversation.

More
28 Jan 2016 10:40 #3809 by tmouslih
Hello,
Why I get the Runtime Error![..(R6025)(See attachment)] during closing the application (OPC Client)?
The error only occurs on the computer where the full license is installed. But with the Trial licence not. :(

Thank you.
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: support
Time to create page: 0.161 seconds

      

 Recommend this on Google