logo-opclabs-new

Professional OPC Development Tools and Services

opc logo

QuickOPC.NET now fully supports Visual Studio 2010 and .NET Framework 4

QuickOPC-COM 5.03 and QuickOPC.NET 5.03 versions have been released today. The new versions contain separate set of .NET Framework 4 assemblies, while keeping the possibility to target earlier versions of .NET Framework (2.0, 3.0 and 3.5). The components integrate seamlessly with Visual Studio 2010; we continue to support Visual Studio 2008 as well.

Add comment


Security code
Refresh